1. Please update your bookmarks to use https://www.edcforums.com/
    Dismiss Notice
  2. Are you a current member with account or password issues?

    Please visit following page for more information

    Dismiss Notice

Reply with quote feature not working for me

Discussion in 'Forum Functionality Issues' started by Tusk, Oct 26, 2016.

  1. Tusk

    Tusk Loaded Pockets

    Joined:
    Feb 10, 2011
    Messages:
    31
    Likes Received:
    34
    I click the reply with quote button and the reply window pops up but without the text I'd like to quote. Any idea what's going on?
     
  2. Dr Jekell
    • Administrator
    • The Omnia Paratus

    Dr Jekell I had fun once, It was awful.
    Staff Member

    Joined:
    Aug 30, 2006
    Messages:
    2,642
    Likes Received:
    1,226
    What browser are you using?
     
  3. Tusk

    Tusk Loaded Pockets

    Joined:
    Feb 10, 2011
    Messages:
    31
    Likes Received:
    34
    Internet Explorer 11
     
  4. Dr Jekell
    • Administrator
    • The Omnia Paratus

    Dr Jekell I had fun once, It was awful.
    Staff Member

    Joined:
    Aug 30, 2006
    Messages:
    2,642
    Likes Received:
    1,226
  5. Tusk

    Tusk Loaded Pockets

    Joined:
    Feb 10, 2011
    Messages:
    31
    Likes Received:
    34
    Nick4305 likes this.
  6. Dr Jekell
    • Administrator
    • The Omnia Paratus

    Dr Jekell I had fun once, It was awful.
    Staff Member

    Joined:
    Aug 30, 2006
    Messages:
    2,642
    Likes Received:
    1,226
    I am guessing that it worked?
     
    Nick4305 likes this.
  7. Tusk

    Tusk Loaded Pockets

    Joined:
    Feb 10, 2011
    Messages:
    31
    Likes Received:
    34
    As the quoted text in my reply so clearly demonstrates. :) Thanks again.
     
    Nick4305 likes this.