1. Are you a current member with account or password issues?

    Please visit following page for more information

    Dismiss Notice

Missing formatting buttons

Discussion in 'Forum Issues' started by KLF, Mar 1, 2019.

  1. KLF

    KLF Loaded Pockets

    Joined:
    Nov 16, 2009
    Messages:
    140
    Likes Received:
    71
    https://www.dropbox.com/s/gaz8x976f1qb927/edcforumsbug.PNG?dl=0

    Left is Chrome, right is Edge. This has been going on for a while, I don't remember when I first encountered it since I don't really visit here daily. Or monthly even...

    When I mouse over them, I do get the pop up text box saying what the function is. I'm just missing the images for the buttons. As far as I can tell, all the functions like smilies and stuff work normally.

    On chrome I have some addons like adblock but it does not matter if they are disabled or not. Edge has no addons.

    I could not find any thread about this, am I the only one? :)
     
  2. karlito

    karlito Loaded Pockets

    Joined:
    Feb 20, 2007
    Messages:
    2,068
    Likes Received:
    1,549
    Nope. I've had this issue for quite a while, since I do get the pop up text box saying what the function is when I mouse over them I just work with it
     
  3. Brewer

    Brewer Loaded Pockets

    Joined:
    Jun 14, 2014
    Messages:
    82
    Likes Received:
    94
    I get this on my Android phone and iPad too. And you can't just roll over them on a touchscreen device, so nobody's getting any smilies.